converting ODS to CSV comes with random letter capitalization, why ?

asked 2019-01-10 21:50:35 +0100

cexij gravatar image

updated 2019-01-10 22:07:52 +0100

Hello

Simple script to convert .ods to .csv :

soffice --headless --convert-to csv C:\FILE\foO.ods

When run on my main machine it behaves as expected, creates a foO.csv in the same directory as the source.

On the secondary machine however, the created file is named with capitalization : FOO.CSV

... why ? can i force it to not do that somehow ?

edit retag flag offensive close merge delete