How to STOP LibreDraw Text colors changing when editing Text Box?

asked 2019-01-18 14:46:28 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

When I enter text of assorted colors, white, black, red, green on top of a white or black rectangle shape. When the text is selected or unselected I can see the colors, as soon as I place the cursor inside the text box, the text changes colors and I can not see the text to edit it because it is the same color as the rectangle shape. I have installed 4 diffeent versions of LibreOffice to see if it was on that end and it is not, I have to assume I changed a default setting some where by mistake. I'm using Win7 64bit, LibreOffice 6.0.7

edit retag flag offensive close merge delete