"Same content on first page" feature is broken with custom styles

asked 2019-01-23 23:31:16 +0200

BillSparrow gravatar image

I want my first page footer to have no page number, so I untick "Same content on first page", then remove the page number from the first page. It works fine when the page style is Default Style.

When I create a custom style called Roman page numbering, which is identical to Default Style with the exception of the Roman versus Arabic page numbering, it breaks this functionality.

When editing the footer content, On page one it shows "First Page Footer (Roman page numbering)" and on page two it shows "Footer (Roman page numbering)". All good up to here. But whatever I do to the content of one also happens to the content of the other. They are not separated even though it implies they are.

I will use the alternative approach of using the First Page style, but just thought it would be helpful to report this issue.

edit retag flag offensive close merge delete

Comments

  1. Reporting bugs on Ask is off-topic. Please use bug tracker.
  2. When reporting bugs, always mention basic information, like OS or LO version (the latter is vital in this case).
Mike Kaganski gravatar imageMike Kaganski ( 2019-01-24 03:30:14 +0200 )edit