Ask Your Question

Can't insert page break [closed]

asked 2012-04-09 01:16:29 +0200

anonymous user


updated 2015-10-16 18:49:05 +0200

Alex Kemp gravatar image

Using Linux Mint 10, LibreOffice 3.50rc3; I would like to insert a page break at the end of a 135 page document. When I select Insert -> Manual Break, the Page Break option is grayed out. Ctrl-Enter doesn't work, nor does pressing the Enter key to try to create a new page. Pressing the Enter key merely pushed the page number down without creating a new page.

What am I doing wrong?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-16 18:49:36.588239

1 Answer

Sort by » oldest newest most voted

answered 2012-06-13 19:25:43 +0200

Chris Vella gravatar image

I think that you are trying to insert a page break "in the footer of the page". Make sure you're in the main typing area before pressing control ENTER.

edit flag offensive delete link more

Question Tools


Asked: 2012-04-09 01:16:29 +0200

Seen: 2,184 times

Last updated: Jun 13 '12