Ask Your Question
0

Does LO Support Java x64? [closed]

asked 2013-05-25 23:40:01 +0200

ka gravatar image

updated 2013-05-27 22:44:49 +0200

manj_k gravatar image

Does LO Support Java x64?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-29 21:50:35.692822

Comments

2

You need to match Java and LibreOffice. If you are using LibreOffice on Microsoft Windows LibreOffice is built for 32bit so you need to install x86 Java Runtime (32bit). You can install multiple versions of Java and pick the 32bit from the LibreOffice settings. On other platforms, if you are using 64bit release of LibreOffice, you should select the x64 Java Runtime (64bit).

Goran Rakic gravatar imageGoran Rakic ( 2013-05-26 12:51:10 +0200 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2013-05-27 08:18:52 +0200

oweng gravatar image

updated 2014-07-17 10:40:46 +0200

Yes. As @Goran Rakic has indicated in the comment above the Java version (32bit / x86 vs 64bit / x64) must match the build version of LO. For GNU/Linux there are builds to match either Java version. For MacOS LO v3.x-v4.1.4.1 Java 32bit / x86 is required, while for LO v4.1.4.2+ there are builds to match either Java version. For Windows the Java version needs to be 32bit / x86. Also refer these questions:

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-05-25 23:40:01 +0200

Seen: 1,582 times

Last updated: Jul 17 '14