Ask Your Question
0

Wrong chars with swiss german keyboard ... how to fix it?

asked 2019-01-29 17:40:01 +0200

spamme gravatar image

updated 2019-01-29 17:48:07 +0200

I just installed libre office and started to write a document but I was immediately blocked because libre office was inserting the wrong char in the text. So i checked the keyboard configuration in Windows, which was correct. Then I tested all the keys of the keyboard and they are all correct except two:

  • The apostrophe (') and question mark (?) key, which instead of the apostrophe uses this strange char ›
  • The two (2) and double quote (") key, which instead of the double quote uses this strange char «

I'm quite sure that is a problem in libre office, because in all other applications these keys work correctly, only libre office shows these two strange chars. Is there a way to fix it?

Actually when I create a new document, this problem disappear, but when I edit an existing word document, then this problem appear.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-01-29 17:58:06 +0200

ajlittoz gravatar image

You might have bumped into an AutoCorrect automatic replement rule.

Go to Tools>AutoCorrect>AutoCorrect Options.Click on the Localized Options tab. At the bottom of the dialog page, you have checkboxes to enable replacement of "raw" quotes by typographical quotes. Uncheck the boxes and you'll revert to no-keyboard translation.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

edit flag offensive delete link more

Comments

Thanks a lot

spamme gravatar imagespamme ( 2019-01-29 18:03:16 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-01-29 17:40:01 +0200

Seen: 19 times

Last updated: Jan 29