Ask Your Question
0

Change macro editor font size

asked 2019-01-30 17:25:05 +0200

Appleshaw gravatar image

Just started with LibreOffice 6 and want to use macro editor; Win7 64 I can not see how to change the font size and it is so large I can only see c. 10 lines of text and have to scroll to see more than about 4-5 words, Tried menu items and right click on text What have I missed?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2019-01-30 19:30:31 +0200

echo8hink gravatar image

I am only up to LibreOffice 5.4, but here is what works for me. It's my guess this might be similar in LibreOffice 6.

Under menu for Tools->Options->LibreOffice, Fonts: You should see Font Settings for HTML, Basic and SQL Sources.

There are settings for Fonts, Non-proportional fonts only, and Size.

edit flag offensive delete link more

Comments

Thanks for quick answer. As a new member of this group I did not respond correctly. so live & learn

Appleshaw gravatar imageAppleshaw ( 2019-01-30 21:05:26 +0200 )edit
0

answered 2019-01-30 19:58:22 +0200

Appleshaw gravatar image

Thank you that did it. For some reason the font was set to 40!

edit flag offensive delete link more

Comments

@Appleshaw Please only use an answer if responding to original question. Otherwise use add a comment attached to the answer you are responding to.

Also, as you have been helped, please help others to know the question has been answered by clicking on the ✔ in upper left area of answer which satisfied the question.

Ratslinger gravatar imageRatslinger ( 2019-01-30 20:20:14 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-01-30 17:25:05 +0200

Seen: 46 times

Last updated: Jan 30