Ask Your Question
0

Disable the import options dialog [closed]

asked 2012-04-09 07:22:59 +0100

suikodian gravatar image

Is there a way to disable the import options dialog? The dialog appears whenever you copy some text from the internet and paste it into a cell in a spreadsheet.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-15 23:03:31.221492

Comments

I removed LibreOffice and installed Apache OpenOffice 3.4 which does not have the annoying options dialog

suikodian gravatar imagesuikodian ( 2012-05-11 18:16:09 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2012-04-09 09:59:12 +0100

m.a.riosv gravatar image

Not for me using copy/paste, if I use Paste special as unformatted text then the dialog is there. LibreOffice 3.5.2.2 / Win7x64

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-04-09 07:22:59 +0100

Seen: 2,447 times

Last updated: Apr 09 '12