Adding Swedish dictionary has changed my date format

asked 2019-02-01 13:32:58 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I have been trying to add a Swedish dictionary so I can spellcheck a document in Swedish I am typing and have asked for help in another question.

After my efforts I now find an unwanted consequence. I have many calc documents where I have dates. These dates now no longer show in UK format. Generally I select DD-MMM-YY, viz. 30 Oct 18. These now show in Swedish format as 30 okt 18 (Don't ask me why the month is no longer capitalised, I don't know).

Now I could go through every single instance and change and copy, paste special, paste special, format, return, but this would take hours, if not days. Given this happened automatically through some 'inadvertent' click that I used to try to solve my other problem can I change it back again similarly?

(Oh and any tips on the 'select all squares with a bicycle would be helpful. For the last question I asked I had at least 10 of these (bicycles, cars, traffic lights, fire hydrants) before finally my question posted; I nearly gave up)

Thank you for reading this and thank you even more for any help.

edit retag flag offensive close merge delete

Comments

@pliget: please do not check the "community wiki" checkbox.

Mike Kaganski gravatar imageMike Kaganski ( 2019-02-01 13:38:14 +0100 )edit

In such a situation, I would create/modify a dedicated cell style with the desired settings.

gabix gravatar imagegabix ( 2019-02-01 13:38:51 +0100 )edit