Numlock defaults to ON in defiance of all other settings.

asked 2019-02-08 20:55:16 +0100

carnish gravatar image
 Version: 6.1.4.2
 Build ID: 1:6.1.4-0ubuntu0.18.10.1
 OS: Linux 4.18; UI render: default; VCL: gtk3;

Using Ubuntu 18.10 MATE.

  • BIOS has no entry for numlock.
  • dconf sets numlock-state to off

Yet when I start LibreOffice the numlock is ON. How do I set it to always off?

edit retag flag offensive close merge delete

Comments

Don't see any setting in LO for numlock state. Are you saying when you boot the numlock is Off & starting LO it turns on? Or is it that you turn off numlock, start LO & it turns on? All modules or just Writer?

Don't see any problem in Ubuntu 18.04 Mate with LO v6.1.4.2 installed.

Ratslinger gravatar imageRatslinger ( 2019-02-09 04:04:54 +0100 )edit