Ask Your Question
0

How do I make writer table borders dark onscreen?

asked 2019-02-14 05:04:36 +0200

amaloney gravatar image

Using LO 6.2.0 on MacOS 10.12.6

When I create a table in Writer. the outline/borders of the cells are very light blue onscreen. How do I make the lines black so that I can see the table as it will print?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-02-14 07:50:28 +0200

ajlittoz gravatar image

updated 2019-02-14 13:44:46 +0200

These light blue lines are only visual clues for cell/table limits and geometry. They don't print.

To set borders to your taste, put the cursor in the table and Table>Table Properties, Borders tab. You can set the outer borders and inner separating lines.

If you need more selective borders/lines, you must first select the group of cells and you will be able to set outer and inner lines for this selection.

UPDATE

Apologies for the misunderstanding

All clues are controlled from Tools>Options, LibreOffice>Application Colors. In this case, this is Table boundaries item.

Note that on MacOS, this could be relocated in the Preferences menu.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

edit flag offensive delete link more

Comments

Thanks ajlittoz, but - this is not my question. I know how to print the borders.

I want to see the "visual cues for cell/table limits" while I am working on my document. The light blue does not do the job. I can barely see them, I want to make them black.

amaloney gravatar imageamaloney ( 2019-02-14 13:18:56 +0200 )edit

Hmm. For me (Win 7) table boundaries are already black.
Does changing: Menu > Tools > Options > LibreOffice > Application Colors > Table boundaries help?

On a Mac, I think Options may be Preferences.

BigRAl gravatar imageBigRAl ( 2019-02-14 13:43:34 +0200 )edit

Thanks ajlittoz and BigRAI

I go to Preferences>LibreOffice>Application Colors>Table boundaries

For LO 6.2.0 and 6.2.1, checking/unchecking the box has no effect, nor does changing the Color setting. After each change, I Quit LO then restarted.

For LO 6.1.4 the table lines displayed onscreen are black. In the Preferences… the Table boundaries item is not checked, the Color setting is «automatic»

Is there some other setting to change?

amaloney gravatar imageamaloney ( 2019-02-14 16:14:50 +0200 )edit

Here, under Fedora Linux 28/KDE, LO 6.0.7.3, changing boundary color works without restarting. Checking box is needed to display boundaries (if box unchecked, no boundary).

If your "boundaries" are black, they may in fact be borders. Remember that, by default, freshly inserted tables have their borders enabled. Check for 6.1.4. Check also the Borders parameters in 6.2.x (I assume it is your working document): borders take precedence over boundaries. Compare with print preview to discriminate between boundaries and borders.

ajlittoz gravatar imageajlittoz ( 2019-02-14 17:26:20 +0200 )edit

In addition to the comment by @ajlittoz, please try the following:

  • Tick the Table boundaries option
  • From the color picker, choose (say) a bright red color
  • Click OK

What happens?

BigRAl gravatar imageBigRAl ( 2019-02-14 18:37:47 +0200 )edit

For LO 6.2.1.1 Opening the document displays light blue boundaries for all cells. Preferences>LibreOffice>Application Colors «Table boundaries» checked «Color setting» Black (or Red) plus Table>Properties…>Borders - set for all cells These produce no change from the light blue.

For LO 6.1.4 Opening the document displays black boundaries for all cells. Preferences>LibreOffice>Application Colors «Table boundaries» checked «Color setting» Red plus Table>Properties…>Borders - set for all cells These produce no change from the black boundaries.

================== Some time ago LO changed View>Formatting Marks from black to light blue. I have been unable to find where I can change the display to black. Would this be related to my current problem?

amaloney gravatar imageamaloney ( 2019-02-14 21:31:18 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-02-14 05:04:36 +0200

Seen: 68 times

Last updated: Feb 14