Ask Your Question
0

error in languagetool 2.7 at start

asked 2019-02-28 00:45:27 +0200

bobpegram gravatar image

When I state LibreOffice 6.0.7.3 I get a popup message that there is an error in languagetool 2.7. I click the buttons to make the 2 error messages go away and LibreOffice seems to work fine. How do I fix it? Thanks. Bob

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2019-02-28 00:56:43 +0200

Sidewinder gravatar image

LanguageTool 2.7 was released September 29, 2014.

It is only compatible with LibreOffice 3.5-4.3.

Install version 4.4.1 (released Jan 15, 2019); it is compatible with LibreOffice 6.0 - 6.1.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-02-28 00:45:27 +0200

Seen: 14 times

Last updated: Feb 28