LibreOffice 6.2 Calc does not display comments

asked 2019-03-04 02:29:42 +0200

JWilliamCupp gravatar image

I've just upgraded LO 6.1 to 6.2. When I open existing spreadsheets, something is going on with the cell comments.

Cells which formerly had comments still have the little red indicator box (it looks slightly different) but when I mouse over the comment the contents of the comment do not display. If I select "show comment" then the comment displays permanently. But if I select "hide comment" not only does the comment go away, but the red indicator disappears.

The comment is still there -- I can turn it back on -- but without the indicator showing it will become difficult to remember which cells have comments in them.

I would like to restore the function where a mouseover of the comment indicator reveals the comment's contents. Also, I would like the red comment indicator to continue to show even when "hide comments" is selected. According to help, Tools -> Options -> LibreOffice -> General -> Help -> Extended Tips when it is on will show both tool tips and comments. However, even though the tool tips show up, the comments don't.

Any way I can fix this?

Version: 6.2.0.3 Build ID: 98c6a8a1c6c7b144ce3cc729e34964b47ce25d62 Linux Fedora 28

edit retag flag offensive close merge delete

Comments

Look in the menu under Tools> Options> LibreOffice> View by. There should be no check mark in "OpenGL". If the bug is still there, check Bugzilla for a brush entry. There you can also enter a bug yourself or confirm an existing one.

ebot gravatar imageebot ( 2019-03-04 07:22:18 +0200 )edit