Ask Your Question
0

Paste special not working in HTML document [closed]

asked 2013-06-06 08:30:30 +0200

seanos gravatar image

updated 2015-11-02 03:11:20 +0200

Alex Kemp gravatar image

The Paste special option under the Edit menu is never available when editing an HTML document. This behaviour seems to have changed since 3.6.

Since I'm copying text into a table here from a PDF this is very, very annoying. I need to get some clean HTML out of this in the end to put back into an ePub, so the less random font rubbish I have the better.

I suppose I could just dump Writer at this point (since I was mainly using it for table sorting), but it seems a bit dumb considering it was working a few days ago before I upgraded.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-11-02 03:11:41.108789

Comments

Whatever was causing this, it has gone away after some Windows updates and a required reboot.

I could indeed have saved as ODT, but doesn't look like I'll have to. Thanks anyway oweng.

seanos gravatar imageseanos ( 2013-06-15 13:25:50 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2013-06-06 12:36:34 +0200

oweng gravatar image

updated 2013-06-06 12:37:41 +0200

I can't replicate this here under Crunchbang 11 running TDF/LO v4.0.3.3. The Edit > Paste Special... option is available when editing a HTML document, as shown here. In any case though is there some reason you can't doing your editing using the ODT format and then File > Save As... to HTML once you are finished? That is how I would work, using HTML as an export / alternative format.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-06-06 08:30:30 +0200

Seen: 379 times

Last updated: Jun 06 '13