Is there a way to disable/stop/hide "Saving document" processing animation which sake the screen? (Screenshot available)

asked 2019-03-08 09:19:05 +0200

Pranav Bbhattarai gravatar image

updated 2019-03-11 18:18:38 +0200

I have set, Save Autorecovery information in every "1" minutes. Like this screenshot. Screenshot 1

And every minute, I get distracted my "saving Document" shaking animation that runs below at the button of the screen like in this screenshot: Screenshot 2

I want to completely focus and be conscious of what I am doing. And that animation is definitely not helping me. How to hide this? There should be a nice way/alternative to tell people that says it is "saving document" like through small tick sign that would have been nice and minimilistic approach without distraction.

edit retag flag offensive close merge delete