Every time I try to type something in, it ends up coming up double. [closed]

asked 2019-03-18 05:00:14 +0200

missouri-luke gravatar image

updated 2019-03-18 06:42:16 +0200

I thought maybe my keyboard was being weird, but I tried typing in other programs and it seems only Writer was having this problem. Every time I tried to look for a solution, the only help I could find was how to format a paragraph to be double spaced, which is not the problem I'm having.

UPDATE: the problem seems to have resolved itself and I'm not sure what eventually did it, as I tried a suggestion from here, as well as reinstalling it.

edit retag flag offensive close merge delete

Comments

Hello,

Only suggestion is to try safe mode. See this wiki -> LibreOffice user profile.

Ratslinger gravatar imageRatslinger ( 2019-03-18 05:13:28 +0200 )edit

That doesn't appear to have worked, unfortunately.

missouri-luke gravatar imagemissouri-luke ( 2019-03-18 05:23:37 +0200 )edit