Ask Your Question
1

From where to download the deb 3.5 version (as well as other older versions)? [closed]

asked 2013-06-10 14:29:48 +0200

cipricus gravatar image

updated 2015-09-06 14:04:46 +0200

Alex Kemp gravatar image

Because of a problem reported here I need to use the 3.5 version in Ubuntu.

Where could I find the deb package of this version of LibreOffice?

(Because for me that linked problem acts as a regression, I am also interested in a page with all older versions so that I might have a solution ready in case such problems happen in the future.)


Edits after comments:

  • the fact that 3.5 is not a "supported version" is not a problem for me. I have it installed and running without the reported problem which affect all newer versions.
edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-11-02 03:49:32.284055

Comments

in fact i still have the deb file that was (and now is not) available on the main download page. i have uploaded it here, but i am interested in a specialized official page for older versions

cipricus gravatar imagecipricus ( 2013-06-10 15:05:52 +0200 )edit

You can obtain old versions here.

oweng gravatar imageoweng ( 2013-06-10 15:24:11 +0200 )edit

@oweng - that's my answer! why not posting as answer instead of comment?

cipricus gravatar imagecipricus ( 2013-06-10 15:30:22 +0200 )edit

Sorry, I'm having a bad night. Not thinking straight. I've placed it in an answer, but you need enough karma to accept it as correct.

oweng gravatar imageoweng ( 2013-06-10 15:52:21 +0200 )edit

3 Answers

Sort by » oldest newest most voted
2

answered 2013-06-10 15:50:27 +0200

oweng gravatar image

The download archive contains older versions LO.

edit flag offensive delete link more
0

answered 2013-06-10 19:15:08 +0200

Edward gravatar image

In addition to [http://downloadarchive.documentfoundation.org/libreoffice/old/], LibreOffice 3.5.7.2 is the "current" version available through Ubuntu's Software Center

edit flag offensive delete link more
0

answered 2013-06-10 15:05:38 +0200

LibreOffice 3.5 is not a supported version at LibreOffice anymore:

https://wiki.documentfoundation.org/ReleasePlan

You can find supported package builds for it, e.g. on Ubuntu 12.04 LTS or Debian Wheezy.

edit flag offensive delete link more

Comments

the problem i want to solve is more severe than the one that 3.5 is not supported. when asking for older versions one has to settle for less

cipricus gravatar imagecipricus ( 2013-06-10 16:58:14 +0200 )edit

Question Tools

Stats

Asked: 2013-06-10 14:29:48 +0200

Seen: 2,002 times

Last updated: Jun 10 '13