Ask Your Question
0

Why is LibO not installing on my Windows 8 Acer Aspire? [closed]

asked 2019-03-20 10:57:45 +0100

Mono gravatar image

updated 2020-09-15 16:02:58 +0100

Alex Kemp gravatar image

image description

I have just blown away my Aspire Switch 10e and reset to factory settings cos of a bunch of flakiness. Had LibO on there before. Haven't let it update any of windows cos let's face it, windows. I have tried all of the installers pictured and they all just hang and I can't even cancel them, I have to restart the computer. Help!?!

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-07-14 13:13:14.791457

Comments

Please see the FAQ for general installation issues on Windows

Opaque gravatar imageOpaque ( 2019-03-20 12:31:58 +0100 )edit

It turns out there are cases when a process named wusa.exe is hung on some systems; this process is used to install some required components.

Could you please:

  1. Try to kill the said process to see if that allows to unfreeze the installer (it should error out at this point if I'm right);
  2. look into system event log to see if some errors related to Windows Update are there?

Thanks!

Mike Kaganski gravatar imageMike Kaganski ( 2019-03-20 12:57:07 +0100 )edit

@Mike found that process, killed it and no it didn't error out, it ran the install and successfully completed. What the?

Mono gravatar imageMono ( 2019-03-21 03:58:18 +0100 )edit

Good... at least it is that process. I thought it would error out - but that doesn't matter. What matters is that it's it.

Do you have anything Windows Update-related in the system event log?

Mike Kaganski gravatar imageMike Kaganski ( 2019-03-21 05:08:32 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-03-26 03:32:00 +0100

Mono gravatar image

@Mike So sorry, I just saw this now. We're almost out of my area of what I can answer but I did find this

image description

edit flag offensive delete link more

Comments

Thank you very much! I suppose that using the useful information you have provided, I was (hopefully) able to fix it for the next release. I can't be totally sure, since I myself cannot reproduce it on my systems - but I have pretty much confidence. Thanks!

Mike Kaganski gravatar imageMike Kaganski ( 2019-03-26 05:03:51 +0100 )edit

@Mike wait, you mean I did it? Well look at me in my bath towel. Sweet as. Thanks for your help, but I was really just making it up as I went along so glad I was able to get the info you needed.

Mono gravatar imageMono ( 2019-03-26 06:50:29 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2019-03-20 10:57:45 +0100

Seen: 151 times

Last updated: Mar 26 '19