Ask Your Question
0

Help, scalc opens multiple times [closed]

asked 2013-06-11 02:45:23 +0100

Charac gravatar image

updated 2015-11-02 05:01:04 +0100

Alex Kemp gravatar image

I've been using Libra for 3-4 years in various versions. I've just up dated to V4.3 and can only open a file if I open Libra office first. If I open directly from windows explorer 'scalc' opens time and time again, using up to 99% of RAM.

I'm running windows 7 Pro and also have Microsoft office on the computer.

How do I overcome this problem?

Thanking you in advance for your help.

I'm stumped, its been 3 days now and no response...

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-02 05:01:13.547667

Comments

Thanks for the 2 responses so far, I've read both, and followed through. 1st one, yes I worked through using 'Windows task Manager', but no difference. I used 2 files to test, one I made on LibreOffice 4 and a backup of a of a file I made on an earlier version of LibreOffice. 2nd, Sorry yes it is V4.0.3.3 which I'm using. I went to the link had a read and followed the advise, but to no avail, Yes it .....more to come

Charac gravatar imageCharac ( 2013-06-23 09:34:42 +0100 )edit

Yes it may be my Windows install, ( all is working well there, apart from the computer slows down when plugged in and charging Grrr), I uninstalled ALL versions and anything that I could find in relation to LibreOffice cleaned the registry (turned the computer off) Once I restarted I loaded a fresh D/load of V4.0.3.3 and I still have the same problem. I've renamed the profile, file (at first could't find it) and that made no difference either. Maybe a windows re-install is needed. Next step.

Charac gravatar imageCharac ( 2013-06-23 10:09:46 +0100 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2013-06-13 08:11:39 +0100

oweng gravatar image

Presumably "V4.3" is a reference to v4.0.3.3, which is the current version as I write this. You also do not mention the file format of the files i.e., ODS or XLS/X? In this case though I do not think this is likely to be a factor.

Initially I could not find any related open bugs (either for multiple file openings or Calc CPU usage). But then I found fdo#54350 which does indeed appear to describe your situation. Unfortunately the original reporter appears to have discovered that it may not be an LO problem but rather an operating system issue. It could very easily be a Heisenbug (i.e., difficult to replicate) or not an LO problem. Any information you could add to that bug (that is not already listed) would help.

If I had to guess I would say that either: a) the LO install may not have worked properly (in which case try un-installing, cleaning your registry, and re-installing); b) your User Profile is corrupt (in which case you can try resetting the profile); c) your Win7 install has a more serious problem.

edit flag offensive delete link more
0

answered 2013-06-13 21:33:18 +0100

salisburyk gravatar image

After this happens once (where you double click on an Office document and it does not open), use your Windows Task Manager to Close/End the instance of 'soffice' (and/or 'scalc' and/or 'swriter', etc.) that is using the most memory. That is normally the culprit that is causing your problem, and your document will open. Continue to close all other instances if your document does not open. If the issue persists with the same document, it is possible that the document itself has some corruption and it should be rebuilt from an earlier version or from scratch if possible. Additionally if this is a non-Open Document format document causing the issue (ie Microsoft Office) try opening and converting the original file to the equivalent Open Document format first, then proceed with edits in the Open Document Format only. Export back to Microsoft/PDF only if needed/necessary.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-06-11 02:45:23 +0100

Seen: 169 times

Last updated: Jun 13 '13