Writer keeps putting cursor in wrong place

asked 2019-03-25 10:51:56 +0200

justme123 gravatar image

Windows 10 version: 1803, LibreOffice Writer version: 6.1.5.2 though the problem started before I did that update. All of the sudden Writer has these little lines with left or right arrows everywhere I move my mouse and if I do not click in exactly the right spot it will place the writing cursor in the wrong place. This only started on my desktop computer not my laptop. Sorry if I used any wrong terms, I am not the most tech savvy.

edit retag flag offensive close merge delete

Comments

You said "little lines with left or right arrows"

It is a long shot but maybe you have accidentally enabled "formatting marks"? Go to menu View -> Formatting Marks, and make sure that item is not checked.

ve3oat gravatar imageve3oat ( 2019-03-26 23:31:23 +0200 )edit

Thank you for your reply. Formatting Marks are off. I turned it on and off just to make sure but it made made no difference. For example, If I bring up a blank page and click in the middle of the page and start typing it will write in the middle of the page. Before, anywhere I clicked on a blank page it would always start typing in the upper left-hand corner. It gets very difficult when I have tables with a lot of small cells and it messes up the alignment unless I click in exactly the right place.

justme123 gravatar imagejustme123 ( 2019-03-28 00:30:57 +0200 )edit

I think "direct cursor mode" might be enabled. Go to menu Edit and click on Direct Cursor Mode. If it was already enabled, then clicking on it once will disable it, and vice versa. Let us know what happens.

ve3oat gravatar imageve3oat ( 2019-03-28 00:41:57 +0200 )edit

That's it! Problem solved. Thank you so much! I do not know how that was enabled but I am not the only one who uses that computer.

justme123 gravatar imagejustme123 ( 2019-03-29 13:54:32 +0200 )edit