Ask Your Question
0

My paragraphs turned into chapters

asked 2019-03-27 18:28:24 +0200

tcalderw gravatar image

I have a document with fairly simple structure in which I use a lot of footnotes. The footnotes are configured to start numbering from 1 with each new chapter, which they used to do (I start my chapters with a Heading One). Now, LO seems to think that every paragraph is a chapter, and my footnote numbers restart with each paragraph. If I insert a Table of Contents, I appear to get an entry for each paragraph.

I don't see what could have brought this on, or how to reverse it.

Using 6.0.7.3 on MacOS

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-03-27 19:45:29 +0200

ajlittoz gravatar image

Check that your paragraphs were inadvertently styled as Heading 1. If this is not the case, open the style and go to Outline & Numbering tab. The Outline level may have been set to Level 1 instead of Body Text. Finally, check Default Style paragraph style Outline & Numbering tab. It is the ancestor of all styles and anything you change in it cascades down to all others.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

edit flag offensive delete link more

Comments

I'm having almost the exact same problem that every paragraph is included in the table of contents (no footnotes in my document). I triple-checked the paragraph styles as suggested above but with every index update, LO includes all paragraphs in the TOC. This is happening on both LO V. 6.2.2.2 (Ubuntu Linux) and V. 6.1.5 (macOS).

gtomorrow gravatar imagegtomorrow ( 2019-03-28 12:36:54 +0200 )edit

As an improvement on my answer, start with Default Style before Heading n, so that you don't break the inheritance cascade.

ajlittoz gravatar imageajlittoz ( 2019-03-28 13:36:16 +0200 )edit

Fixing the outline level solved most of the trouble. I used sledgehammer techniques to deal with the rest (eg: change paragraph type to Quotation and then back to Body Text).

gtomorrow: are you still stuck?

tcalderw gravatar imagetcalderw ( 2019-03-29 04:59:20 +0200 )edit

Styling back-and-forth is one of the silently shared tricks to get things tidy. Should be promoted more publicly.

ajlittoz gravatar imageajlittoz ( 2019-03-29 07:51:55 +0200 )edit

@tcalderw , your "sledgehammer" technique seems to be the only way to resolve the problem! Thank you!

gtomorrow gravatar imagegtomorrow ( 2019-04-05 09:18:08 +0200 )edit
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2019-03-27 18:28:24 +0200

Seen: 27 times

Last updated: Mar 27