Ask Your Question
0

Writer Not Responding when paste an Image copied from the web [closed]

asked 2013-06-11 16:41:16 +0200

Massif1001 gravatar image

updated 2013-06-12 04:48:30 +0200

oweng gravatar image

Writer does not Respond when paste an Image copied from the web. Try google for any image and you'll see.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-02 03:19:18.406331

Comments

Please provide platform, LO version, and image details.

oweng gravatar imageoweng ( 2013-06-12 04:47:28 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2013-06-11 20:00:08 +0200

David gravatar image

This works for me -- but it does seem to paste "as link". Are you online? (You don't mention what version of LibO you're using, or your OS - that makes it more difficult to know what issues you might be facing.)

In my workflow, "copy/paste image from web" wouldn't be something I would normally do, though. I would save the image (assuming that was legal :) to local file, then insert via Insert > Picture > From file....

FWIW.

edit flag offensive delete link more

Comments

1

You can also right-click on an image (e.g., Google image search result) and use Edit > Paste Special... > Bitmap to obtain an embedded image.

oweng gravatar imageoweng ( 2013-06-12 04:51:23 +0200 )edit

Question Tools

Stats

Asked: 2013-06-11 16:41:16 +0200

Seen: 525 times

Last updated: Jun 11 '13