Ask Your Question
1

Increase space above all paragraphs in document

asked 2019-03-31 19:47:33 +0100

McLibre gravatar image

I'm trying to change the space above paragraphs globally in the document. However when I press F11, select "paragraph 1" -> right click -> "change" and change the "space above paragraph" it does not have any significant effect on the document. All the other options in that window do have the intented effect. Any idea what could be going wrong?

Maybe there is another option preventing the space above paragraphs from increasing?

edit retag flag offensive close merge delete

Comments

Most probably, adhoc formatting overrides the style settings. Clear the formatting.

gabix gravatar imagegabix ( 2019-03-31 19:53:37 +0100 )edit

This worked! Thanks a lot. (cannot upvote as I have too few credits ;) )

McLibre gravatar imageMcLibre ( 2019-03-31 20:30:35 +0100 )edit

...I have too few credits...
No longer true.
But you may better wait for @gabix to convert his comment to an answer, and accept that answer then.

Lupp gravatar imageLupp ( 2019-03-31 22:07:47 +0100 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2019-04-01 08:47:46 +0100

gabix gravatar image

Since I can't convert my comment to an answer, I will repost it. Modifying a paragraph style affects all paragraphs of that style but only when the respective settings are not overridden by direct formatting. Thus, select the paragraph(s) and hit Ctrl + M to clear all direct formatting (the respective items are available also from the Format menu, from the context menu → Styles, and from the styles dropdown list). Do it before or after modifying, it doesn't matter much, however, if you do it before modifying, you'll have a better understanding of what and how should be modified in the style settings.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-03-31 19:47:33 +0100

Seen: 39 times

Last updated: Apr 01