Ask Your Question
1

How can I uncheck "Same content on left and right pages"

asked 2019-04-07 07:18:31 +0100

dpa77 gravatar image

updated 2020-08-18 13:34:37 +0100

Alex Kemp gravatar image

I'm trying to format a book in Writer and the tutorials on how to make alternating headers say to uncheck the "same content on left and right pages" box in the header menus for left and right pages in the styles and formatting section. However, when I open these menus, the "same content..." box is in faint type and checked on, so I can't change it. Any idea what I might be doing wrong? Many thanks for any help.

edit retag flag offensive close merge delete

Comments

Probably you are using the page styles Left Page and Right Page? If yes, so obviously there can't be any choice.

.

Also possible: Page Default Style and (page properties) Layout Settings > Only Left/Right

.

If you haven'f found any solution so upload an anonymized sample file.

.

I have upvoted you so it may be possible to upload by the forum tools; if not, use service of another uploader service and link to your question. For more details edit your question.

Grantler gravatar imageGrantler ( 2019-04-07 09:50:03 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-04-07 10:18:36 +0100

ajlittoz gravatar image

The Same content on xxx boxes are grayed out when header or footer are not enabled. Since there is no header/footer, there is no point differentiating left/right or first page.

You must first check Header on or Footer on to be able to specify your choices.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-04-07 07:18:31 +0100

Seen: 157 times

Last updated: Apr 07 '19