Ask Your Question
0

I cannot make more than one page style in a document

asked 2019-04-09 19:27:42 +0100

Bscho gravatar image

I cannot make more than one page style in a document. I have tried to make different page styles for different chapters. I click on a page and apply the style but the whole document takes that style.

Loaded the latest Libreoffice to see if this has been fixed but the same happens. The whole document appears to accept only one style.

Any ideas why this is happening?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2019-04-09 20:12:47 +0100

ajlittoz gravatar image

A page style defines a flow block in your document. As long as you don't force a break, the pages are built using the same style. When you double-click on a page style name, you just change the page style for the current block of pages.

To tell Writer to switch to another page style, you must insert a page break (either manual or implied by a paragraph style).

Begin with a manual page break: Insert>Manual Break and select the style for the next page from the Style drop-down menu. Don't use Insert>Page Break (or Ctrl+Return) because it only forces a page break with the same page style for the next page).

There is no bug, this is the expected behaviour: you must be able to change the current page style without the need to retype everything. Read the freely downloadable manual.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

edit flag offensive delete link more

Comments

Also, for better understanding read this tutorial and this tutorial.

gabix gravatar imagegabix ( 2019-04-10 08:21:48 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-04-09 19:27:42 +0100

Seen: 34 times

Last updated: Apr 09