Ask Your Question
0

Completly disable/remove autocorrect in Writer

asked 2019-04-12 22:15:29 +0200

Grandalf gravatar image

I have to prepare computer station to national language exam. Text editor should not allow checking spelling and not allow autocorrect. Turned this option off is not enough so I installed LO with only English language but my national Polish is still autocorrect.

Which files should I delete to permanently remove Polish language autocorrect?

Sorry for my english, I hope above explain is enough.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-04-15 08:58:27 +0200

gabix gravatar image

If I correctly understand your intention, I'd suggest to try this:

  1. Remove the Polish spellcheck extension (if present).
  2. From <user profile>/autocorr/, remove acor_pl-PL.dat and acor_und.dat.
edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-04-12 22:15:29 +0200

Seen: 30 times

Last updated: Apr 15