Ask Your Question
0

I cannot get jre to load. I have included information about my system you requested.

asked 2019-04-13 04:40:57 +0200

STEVEN gravatar image

updated 2019-04-13 04:43:26 +0200

I have a new system "Lenovo Yoga OS is Windows 10, LO IS 6.2.2 X64 Database is HSQLDB. I can’t access any database files due to this message “The LibreOffice configuration has been changed. Under Tools - Options - LibreOffice - Advanced, select the Java runtime environment you want to have used by LibreOffice.” I have downloaded both JRE 8u201 window x64 and 9.0.4 windows x64. From Oracle The Java install runs fine When I install JRE 8u201 the JAVA Options panel in Liberoffice Advanced calls the program "ORACLE CORPORATION 1.8.0-2010-9” where it used to read “JRE 8u201” which Liberoffice does not read. I do hope I have given you enough of the right data. Thank you for your patience.

edit retag flag offensive close merge delete

Comments

@STEVEN Please stop closing/deleting questions, then adding info & posting again. This makes for no continuity. Last question you were asked for info & delete a posted answer which wasn't an answer & edit the question with the further info. None of that was done. Instead the question was closed & this one posted - still with the question unanswered.

Was going to wait but will give one more try here.

Ratslinger gravatar imageRatslinger ( 2019-04-13 06:03:20 +0200 )edit

I suspect it has something to do with tdf#123138, namely that in recent versions, we extended the list of supported java vendors, which creates a need to reselect the JRE. Though, that wording "which Liberoffice does not read", which OP repeats without clarification, does not allow to see what is wrong there.

Mike Kaganski gravatar imageMike Kaganski ( 2019-04-13 08:31:17 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2019-04-19 23:21:45 +0200

STEVEN gravatar image

Thank you Ratslinger for the fix. And thank you for your patience. I shall now try to exit stage right.

edit flag offensive delete link more
0

answered 2019-04-13 06:11:48 +0200

Ratslinger gravatar image

updated 2019-04-13 06:16:02 +0200

From the menu, select Tools->Options. Then under LibreOffice->Advanced insure Use a Java runtime environment is selected. With this on, if a Java JRE was correctly installed, it will appear in the JRE already installed window (takes a few seconds). If nothing appears an incorrect JRE is installed. If one does appear make sure it is selected - click on circle to left of Oracle - dot in circle means it is selected. Sample (version probably different):

image description

The select OK button and shut down ALL LibreOffice programs. Start Base program - should work.

Any further problems, please post exact error and or problem generated.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-04-13 04:40:57 +0200

Seen: 45 times

Last updated: Apr 19