Ask Your Question
1

Smooth Scroll does not appear to have any effect in Linux [closed]

asked 2013-06-16 11:12:03 +0200

Oldbwl gravatar image

updated 2015-11-16 16:47:31 +0200

Alex Kemp gravatar image

I am using LO 4.0.3.3 in Linux Mint 15, Cinnamon 1.8, 32 bit. Nvidia 9600GT - Propriety Driver 310.

In LO Writer with Hardware Acceleration selected on or off, Smooth Scrolling has no effect. I have some very long docs to read and being able to scroll smoothly makes life less tiresome, autoscroll would be nice too, but in this question I am asking why Smooth Scroll has no affect (on my system) - even after a reboot.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-16 16:48:01.000496

2 Answers

Sort by » oldest newest most voted
0

answered 2013-06-16 12:19:24 +0200

oweng gravatar image

I get the same here under Crunchbang 11 (Openbox) on a i7 laptop (small screen) so I doubt it is your hardware or drivers. From memory, I thought this worked OK in the late v3.5 series. This thread would appear to be the same issue only for the Mac platform. Hmmm. There do not appear to be any open bugs about this at present, so we may need to raise a bug. I think others should chime in with their reports first though.

edit flag offensive delete link more
0

answered 2013-12-16 17:02:06 +0200

I have the same issue on Kubuntu 13.10, LO 4.1.3.2, AMD Catalyst 13.11 beta. Someone ought to report a bug.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-06-16 11:12:03 +0200

Seen: 1,183 times

Last updated: Dec 16 '13