Ask Your Question
0

Problems with installing JRE

asked 2019-04-19 00:00:57 +0200

STEVEN gravatar image

I have a new system "Lenovo Yoga OS is Windows 10, LO IS 6.2.2 X64 Database is HSQLDB. I can’t access any database files due to this message “The LibreOffice configuration has been changed. Under Tools - Options - LibreOffice - Advanced, select the Java runtime environment you want to have used by LibreOffice.” I have downloaded both JRE 8u201 window x64 and 9.0.4 windows x64. From Oracle The Java install runs fine When I install JRE 8u201 the JAVA Options panel in Liberoffice Advanced calls the program "ORACLE CORPORATION 1.8.0-2010-9” where is used to read “JRE 8u201” which Liberoffice does not read. Where do I get the correct JRE or what am I doing wrong I do hope I have given you enough of the right data. Thank you for your patience. (ps I wrote this for the LiberOffice help desk but got no response so I am asking you)

I have a new system "Lenovo Yoga OS is Windows 10, LO IS 6.2.2 X64 Database is HSQLDB. I can’t access any database files due to this message “The LibreOffice configuration has been changed. Under Tools - Options - LibreOffice - Advanced, select the Java runtime environment you want to have used by LibreOffice.” I have downloaded both JRE 8u201 window x64 and 9.0.4 windows x64. From Oracle The Java install runs fine When I install JRE 8u201 the JAVA Options panel in Liberoffice Advanced calls the program "ORACLE CORPORATION 1.8.0-2010-9” where is used to read “JRE 8u201” which Liberoffice does not read. Where do I get the correct JRE or what am I doing wrong I do hope I have given you enough of the right data. Thank you for your patience. (It seems no matter which JRE I download the program is installed under the name 'ORACLE CORPORATION xxxxxx") Steven Smith skyking4290@gmail.com ps I went to the FAQ and is "seems" I am doing the right thing but.......

Steven Smith skyking4290@gmail.com

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-04-19 08:46:56 +0200

ebot gravatar image

Hi @STEVEN,

a tutorial, which Java you should use and the further procedure can be found in the description: Install the right JRE.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-04-19 00:00:57 +0200

Seen: 48 times

Last updated: Apr 19