Ask Your Question
0

Adding rows in LO calc makes printout too small

asked 2019-04-22 01:48:48 +0200

JeremyJW gravatar image

I was doing an estimate and needed to add more rows, and after I printed the estimate, it was almost unreadable it was so tiny. If I have about 40 rows there is no issue, but I added 2x that and get the small print. I went to print preview and added the size and it helped a little, but it maxed out and still too small. I have made the font larger, rows taller and wider but it still gets small. If anyone has an idea, please, don't hold back.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-04-22 08:30:38 +0200

ebot gravatar image

updated 2019-04-23 06:25:07 +0200

@JeremyJW you can set your font size back to normal. Then you format the page, in "Print range (s) to page number" you set, for example. "4" (you have to try that). You can control how the print looks with File>Print preview. Then the pressure ranges are set. Then set up the printer. The process is described in detail here. I wish you success!

If my answer did solve your problem, please click the big checkmark inside the circle to the left of this answer. It then indicates to the other participants that the question has been answered correctly.

edit flag offensive delete link more

Comments

That worked, thank you. Man, it was driving me crazy.

JeremyJW gravatar imageJeremyJW ( 2019-04-23 00:17:03 +0200 )edit

If my answer did solve your problem, please click the big checkmark inside the circle to the left of this answer. It then indicates to the other participants that the question has been answered correctly.

ebot gravatar imageebot ( 2019-04-23 06:25:31 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-04-22 01:48:48 +0200

Seen: 28 times

Last updated: Apr 23