Ask Your Question
0

Cant find where to turn on text boundaries

asked 2019-04-24 17:19:47 +0100

BillieMilo gravatar image

Looked everywhere, and under Options. Can't find where to turn on Text Boundaries. I have bone to View and checked Tex Boundaries - but nothing happens. Turned it off, turned it on, so forth, nothing.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2019-04-24 20:00:15 +0100

ajlittoz gravatar image

View>Text Boundaries has an effect only if View>Formatting Marks is enabled. It can be considered as a sub-category for "formatting marks".

When enabled Text Boundaries causes a light gray rectangle to be displayed to show where text will be laid out in the page. This rectangle is within the page margins, excluding header and footer.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

edit flag offensive delete link more
0

answered 2019-04-24 21:30:44 +0100

RGB-es gravatar image

Bug 74386 - UI: Provide obvious way to turn full-page text boundaries on/off, independent from Show non printing characters

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-04-24 17:19:47 +0100

Seen: 27 times

Last updated: Apr 24