Calc: search (find) deletes search string to one letter

asked 2019-04-24 18:41:05 +0200

dupens gravatar image

updated 2019-04-25 14:11:03 +0200

Hello,

My "find" text field behaves in a very strange way. It just doesn't allow strings longer than one letter, like in the attached screenshot: image description

Whenever I type the next letter, the latter is replaced with the new one.

How can I change it so it behaves as expected?

EDIT: Ubuntu 16.04 LO version: Version: 5.1.6.2 Build ID: 1:5.1.6~rc2-0ubuntu1~xenial6 CPU Threads: 8; OS Version: Linux 4.15; UI Render: default; Locale: en-US (en_US.UTF-8); Calc: group

EDIT2: What is even more strange - the "p" key is free of this problem (and only this key!) - it behaves normally, i.e. doesn't delete what was present in the text field and appends to the search term correctly.

edit retag flag offensive close merge delete

Comments

I cannot reproduce your statement on LO 6.2.2.2 / LinuxMint 19.1-64 Mate.

Add LO version and OS, please.

Rename your office user profile - is there a change in behaviour?

Grantler gravatar imageGrantler ( 2019-04-24 21:15:59 +0200 )edit

I renamed the user profile, the problem still persists. Strange..

dupens gravatar imagedupens ( 2019-04-25 12:03:07 +0200 )edit