Ask Your Question
0

LibreOffice 4.4.3.2 can't print but Okular can

asked 2019-04-25 13:28:30 +0200

BillieFox gravatar image

Hi My system run Linux with kernel 3.12.22. LibreOffice 4.4.3.2. I can print flawlessly with Okular, but when print with LibreOffice 4.4.3.2 it says : "Could not start your printer. Please check your printer configuration".

Error log on cups:"Returning IPP client error document format not supported for send document".

Most results from Google show that error from earlier version of LO, but I already updated to 4.4.

Please help me fix this.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-04-25 13:49:41 +0200

erAck gravatar image

4.4 is years old.. try with a more recent 6.1.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-04-25 13:28:30 +0200

Seen: 23 times

Last updated: Apr 25