Ask Your Question
0

По умолчанию создается letter - letter is by default created

asked 2019-04-27 11:19:32 +0200

sergey1212 gravatar image

При клике правой кнопкой мыши на рабочем столе и создании документа writer odt формата у него по умолчанию стоит размер страницы letter. Мне надо А4. Иначе выдает ошибку принтер при печати и в итоге происходит сбой распечатки при количестве копий более 10. Как это можно сделать? winodws 10 64-bit

libreoffice 6.0.2.1

At right click on a desktop and creation of the document writer odt of a format it by default has a page size letter. A4 is necessary to me. Otherwise the printer when printing gives an error message and as a result there is a failure of printout at the number of copies more than 10. How it can be done? winodws 10 64-bit libreoffice 6.0.2.1

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2019-04-27 13:34:25 +0200

sergey1212 gravatar image

updated 2019-04-27 17:36:22 +0200

gabix gravatar image

Оказывается при создании документа через правый клик мыши используется другой шаблон C:\Program Files (x86)\LibreOffice\share\template\shellnew\soffice.odt Открывать его надо из файлового менеджера запущенного от имени администратора - иначе не даст сохранить изменения.

Поменял и теперь по умолчанию А4.

It appears that when creating a document by a mouse right click another template is used C:\Program Files (x86)\LibreOffice\share\template\shellnew\soffice.odt It is necessary to open it from the file manager started on behalf of the administrator - otherwise will not allow to save changes. Changed, and now A4 is the default setting.

edit flag offensive delete link more
0

answered 2019-04-27 13:30:40 +0200

petermau gravatar image

The initial printer settings are set depending on your language default. You appear to have your setting as American Letter. On my Linux Systems you can change the default by choosing FILE > PRINTER SETTINGS > choose your printer and PROPERTY. Select A4 to replace LETTER. Otherwise, you choose a Language and Local setting that defaults to International A4.

What language settings are you using?

edit flag offensive delete link more

Comments

Thanks for your help. Watched settings of the printer earlier. A4 formats are selected everywhere where it is necessary. Language settings - russian It appears during creation of the document through the right click of a mouse other template is used C:\Program Files (x86)\LibreOffice\share\template\shellnew\soffice.odt It is necessary to open it from the file manager started on behalf of the administrator - otherwise will not allow to save changes. Changed and now by default A4.

sergey1212 gravatar imagesergey1212 ( 2019-04-27 13:36:49 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-04-27 11:19:32 +0200

Seen: 58 times

Last updated: Apr 27