Ask Your Question
1

How can I write 'ñ' on Linux Mint? [closed]

asked 2013-06-18 16:33:03 +0200

Alan ar Gwenedour gravatar image

updated 2015-09-05 13:11:41 +0200

Alex Kemp gravatar image

I've installed LibreOffice in Windows 7 and have no problem writing the " ñ " using Alt+164.

On another computer where I've installed LinuxMint only, I cannot write " ñ " in OpenOffice Writer either with Alt+164 or AltGr + ^ + n.

How can I insert " ñ "?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-24 20:59:45.594752

3 Answers

Sort by » oldest newest most voted
3

answered 2013-06-18 18:52:39 +0200

petermau gravatar image

ñ ñ You will find the ñ letter (small Latin n with tilde) in the LibreOffice insert special characters. On my system it is in the left hand column and about twelve rows down.

ALT+164 is Windows specific and is a decimal number. The Unicode Hexidecimal equivalent for 164 is actually 00F1. On a Linux Mint system you can type the character ñ directly by pressing Ctrl and Shift together then U (release) then typing 00F1(space). Sounds a little complicated at first but it is very flexible.

edit flag offensive delete link more

Comments

3

You do not need to type the leading zeroes for Unicode input, thus CTRL+SHIFT+u+f1.

oweng gravatar imageoweng ( 2013-06-19 02:11:52 +0200 )edit
1

this is great... Under Ubuntu it works, as Oweng suggested... Ctrl + Shift + letter U + letter F + number 1 (letters U, F and number 1 does not need to be pressed at the same time, but one after another).

Ljiljan gravatar imageLjiljan ( 2013-06-19 08:33:57 +0200 )edit

This is great : CTRL + SHIFT together, then f, then 1, then SPACE on my system (as in @petermau's post). I sat there looking at it for a moment while nothing happened. :)

David gravatar imageDavid ( 2013-06-19 08:43:57 +0200 )edit

now we all know how to press ñ :) although, I am not going to use it in my work :)

Ljiljan gravatar imageLjiljan ( 2013-06-19 08:51:07 +0200 )edit
2

answered 2013-06-18 17:13:53 +0200

Ljiljan gravatar image

Try to find that character in menu Insert -> Special Character... when you find it, try to create shortcut for that symbol - some ideas how to do it can be found here http://ask.libreoffice.org/en/question/7663/lo-writer-insert-special-characters-by-shortcut/

edit flag offensive delete link more
1

answered 2014-06-07 11:25:20 +0200

Lupp gravatar image

Following a suggestion frome the OpenOffice forum ( https://forum.openoffice.org/en/forum... ) I recently installed the 'Compose Special Characters' Extension from http://www.productivityapps.com/csc.html . Due to the way of implementation it should work on any system LibO / OpenO ... is running on. The extension is working neatly for me. I have to admit though that I don't need it very often.

edit flag offensive delete link more

Comments

About the Compose Special Characters extension on AskLibO: see also the link in @Ljiljan's answer in this thread, and Part II in this answer. ;)

manj_k gravatar imagemanj_k ( 2014-06-07 11:58:55 +0200 )edit

Sorry! I obviously had missed to notice some valuable information.

Lupp gravatar imageLupp ( 2014-06-07 14:40:36 +0200 )edit

Question Tools

Stats

Asked: 2013-06-18 16:33:03 +0200

Seen: 13,000 times

Last updated: Jun 07 '14