Ask Your Question
0

Writer template not appearing in Manage Templates

asked 2019-05-03 15:26:47 +0200

catbill gravatar image

updated 2019-05-03 15:33:31 +0200

I copied and pasted a template in the folder specified at Tools > Options> Path.

The template does not appear at File > Templates > Manage Templates. Nor does it appear at File > New > Templates.

In both cases, it does not appear under My Templates or All Templates.

However, using File > Open, the template can be seen in the correct folder with all of the other templates.

Why can't I see the file in Manage Templates or New Templates?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2019-05-03 15:38:09 +0200

catbill gravatar image

Just found the solution. In the Manage Templates dialog, click Import. The new template appears in the My Templates category. Select it to be imported. It will then appear as expected. It is not intuitive that this step is needed and hope that this answer can help others.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-05-03 15:26:47 +0200

Seen: 28 times

Last updated: May 03