Ask Your Question
1

How to enable page-break in a table with caption?

asked 2013-06-19 12:20:44 +0200

Antonello Lobianco gravatar image

In writer, when I add a caption to a table, no matter the table's settings, the table goes to next page. I want instead it to respect the text flow and just go to the next page when needed. If I do not add the table caption I get the desired behaviour.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
2

answered 2013-06-19 12:34:35 +0200

oweng gravatar image

It sounds like you are adding the caption to the bottom of the table. Doing this checks the Keep with next paragraph option on the Text Flow tab of the table properties dialog. The related bug is fdo#34957. If you add the caption to the top of the table (which most, but not all, style guides suggest) this does not occur. Refer this alternate forum thread for details.

edit flag offensive delete link more

Comments

yes, that was. Thank you.

Antonello Lobianco gravatar imageAntonello Lobianco ( 2013-06-19 12:55:14 +0200 )edit
0

answered 2015-03-09 04:01:44 +0200

If the problem exists even without caption, as in my case, try inserting a "column break" in the first cell. For me it fixed the pagetop sticking tables.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

Stats

Asked: 2013-06-19 12:20:44 +0200

Seen: 1,695 times

Last updated: Mar 09 '15