Ask Your Question
0

Changing the default text color to black on Mac librewriter.

asked 2019-05-08 16:36:57 +0100

fayray gravatar image

I keep making new templates, editing old templates, they all remain with red font after saving. Every time I start a new document it means the first thing I have to do is change the font colour to black! A small matter but incredibly annoying!

edit retag flag offensive close merge delete

Comments

Did you change application color (Tools -> Options -> LibreOffice -> Application Colors -> Cat: General -> User interface element: Font color) to "Red" by accident?

Just noticed you are on MacOS, thus the menu should read LibreOffice -> Preferences -> LibreOffice -> Application Colors -> Cat: General -> User interface element: Font color

Opaque gravatar imageOpaque ( 2019-05-08 17:05:56 +0100 )edit

Don't like this standard advice - but I think it's time to give resetting the user profile a try. Check FAQ ...

Opaque gravatar imageOpaque ( 2019-05-08 17:59:00 +0100 )edit

Yes, thanks I knew what you meant and tried it. No change.

fayray gravatar imagefayray ( 2019-05-09 00:21:14 +0100 )edit

And was unsuccessful resetting user profile

fayray gravatar imagefayray ( 2019-05-09 00:59:30 +0100 )edit

Just checked out Libre Calc - that also has font colour as red that also refuses to be saved as black.

fayray gravatar imagefayray ( 2019-05-09 13:18:36 +0100 )edit

Sorry - I can't help any further, since I only know one single place which changes the font color for all LibreOffice applications at once - and this is mentioned in my first comment.

Opaque gravatar imageOpaque ( 2019-05-09 14:16:08 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-05-08 17:41:38 +0100

fayray gravatar image

I just looked and its not that. I also realised that if i change the font colour of a document when i reopen that document it too is still showing red as the font colour in the tool bar.

edit flag offensive delete link more

Comments

Please use "add a comment" function, if not really giving an answer to a question.

Opaque gravatar imageOpaque ( 2019-05-08 17:44:26 +0100 )edit

sorry, yes just noticed that after replying!

fayray gravatar imagefayray ( 2019-05-08 17:45:38 +0100 )edit

Tried restarting in safe mode and still have the same problem so its not user profile. Should I just delete it and re install?

fayray gravatar imagefayray ( 2019-05-09 00:27:29 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-05-08 16:36:57 +0100

Seen: 26 times

Last updated: May 08