Ask Your Question

Change numbering font size in a list

asked 2019-05-10 10:54:29 +0200

dm4n gravatar image

updated 2019-05-10 11:21:09 +0200


Is there a setting for font size for the numbers in a numbered list?

In a Writer (v6.2.3) document I have formatted Default Paragraph text with font size 14 and List text with font size of 13.

However the List Numbering still appears to be size 14.

This has happened in two consecutive lists on the same page where in the first the list number size appears to be the same as the list text size and in the subsequent list in which it is bigger.

Edit: I created the lists by pressing the 'Numbered lists' button in the toolbar.


edit retag flag offensive close merge delete


Please edit your question (don't use an answer) to explain how you created your lists:

  • with an ad-hoc paragraph style configured for list
  • or pressing the "numbered list" button in the tool bar and giving style List to the paragraph

In both cases, you only need to act on a character style.

ajlittoz gravatar imageajlittoz ( 2019-05-10 11:02:26 +0200 )edit

2 Answers

Sort by » oldest newest most voted

answered 2019-05-10 11:36:36 +0200

ajlittoz gravatar image

updated 2019-05-10 11:37:57 +0200

In your simple case (which is not recommended for elaborate documents where you should use ad-hoc styles to avoid the many pitfalls with direct formatting), see with Format>Bullets a Numbering which character style is used for formatting numbering.

  • In Customize tab, there is a drop-down menu Character style showing the selected style. By default, this is Numbering symbols. Don't change it but make a note.

  • Open the style side pane with F11. Click on the second icon from left (the one with an A) in the toolbar.

  • Right-click on the above style name and Modify.

  • Go to the Font tab and make your adjustments. Similarly, you can change font color in Font Effects or give a background in Highlight. The choice is yours.

You're done.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

edit flag offensive delete link more


Awesome, thankyou :)

dm4n gravatar imagedm4n ( 2019-05-11 07:00:46 +0200 )edit

Thank you so much for this detailed solution. It just saved me a lot of time trying to find how to do this, plus I learnt a lot about the default styles and how to adapt those.

essaion gravatar imageessaion ( 2020-04-17 14:06:59 +0200 )edit

answered 2020-04-20 22:48:42 +0200

asandl gravatar image

This helped me in April 2020 also! Solved my issue -- for my version of Libre Writer I went fo Format > Bullets and Numbering > Options. There was no 'customize' tab but on the Options tab the character style is shown -- mine was 'numbering symbols.' I followed the rest of your instructions and it worked great! Thanks much!

edit flag offensive delete link more


Please, delete this "no-answer" (gives no extra solution) and make it a comment. If you're really satisfied with the given solution, upvote it. It is the standard quality assessment of answers on this site.

ajlittoz gravatar imageajlittoz ( 2020-04-21 08:19:29 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower


Asked: 2019-05-10 10:54:29 +0200

Seen: 1,220 times

Last updated: Apr 20