LibO 6.1.5 installation

asked 2019-05-17 11:04:36 +0200

parking43 gravatar image

updated 2019-05-17 17:20:19 +0200

Hi

Can anyone help with an issue i'm having with the above installation? I've downloaded the above version and I want to install via GPO on my Windows Server. However, when I add the package to my GPO it says that 'Add operation failed. Unable to extract deployment information from the package. Run validation of the package to ensure that the package is correct.'

I have successfully installed version 6.0.4 which works fine and when I put this package in to a test GPO then it validates that package fine.

Thanks

edit retag flag offensive close merge delete