Ask Your Question
0

space between top line of text and upper border of page

asked 2019-05-18 15:20:23 +0200

this is about LibreOffice Writer

working in Format/Page, I've set the top margin to 0.74" and I've set the border padding to 0.0" but there is still about enough space for two lines of text between the top line and what appears to be the margin

like an invisible barrier, a little frustrating

how do I get rid of that?

thanks

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-05-18 15:51:13 +0200

ajlittoz gravatar image

Check if header has been enabled in Header tab of Format>Page. In this case, uncheck the box.

To have an idea about what is editable and what is not in a document, enable View>Formatting Marks. Pilcrows (something like a mirrored P) display when you have a user-editable paragraph. In your context, this will be the header.

By the way, it is a good idea to keep View>Formatting Marks always on. This gives visual clues on screen and these clues never print.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-05-18 15:20:23 +0200

Seen: 28 times

Last updated: May 18