Ask Your Question
0

Libre says I need JRE.

asked 2019-05-20 04:03:18 +0200

JIM B gravatar image

JAVA is on my computer. I am running APACHE open office. How

edit retag flag offensive close merge delete

Comments

Thanks for help

JIM B gravatar imageJIM B ( 2019-05-20 05:51:20 +0200 )edit

Check if your JRE is 32-bits or 64-bits.

Store Nord gravatar imageStore Nord ( 2019-05-20 22:37:07 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-05-20 04:16:38 +0200

Ratslinger gravatar image

Hello,

AOO is 32-bit. LO needs same bitness of JRE installed. Most likely you have 64-bit LO installed.

Please see -> https://wiki.documentfoundation.org/F...

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-05-20 04:03:18 +0200

Seen: 37 times

Last updated: May 20