Ask Your Question
0

How to make Barplots with secondary y-axis not to overlap eachothers

asked 2019-05-21 15:10:20 +0200

zimon gravatar image

I have three series. The 1st and 2nd are using primary Y-axis on the left. The 3rd one is using secondary Y-axis on the right side of the chart. Now the 3rd series bars are overlapping with the 1st and 2nd series bars in barplot.

I would want to have 3rd series bars to be like they would be if assigned to primary Y-axis, so not overloapping with 1st and 2nd series bars. How/where to tell LibreOffice Calc chart-methods to not overlap secondary bars with primary bars?

edit retag flag offensive close merge delete

Comments

If the answer works for you, please accept it so that others can find it (click the checkmark to the left of the answer).

catbill gravatar imagecatbill ( 2019-07-06 21:33:11 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-06-02 21:46:09 +0200

catbill gravatar image

The same problem occurs with column charts, as reported in this bug report: https://bugs.documentfoundation.org/s... It is not clear if another bug report should be filed.

Note that there is a work-around. Select the data series and right-click to open the Data series dialog. On the first page, drastically increase the spacing to 350% or so. (You probably don't need detailed instructions for this but am including them for others who run into this problem.)

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-05-21 15:10:20 +0200

Seen: 25 times

Last updated: Jun 02