My help file contents language doesn't fit install [closed]

asked 2013-06-24 17:08:46 +0200

anfelinux gravatar image

updated 2015-10-04 19:30:27 +0200

Alex Kemp gravatar image

Hi to everyone in this community. I come back to refresh an unanswered question. Fair to say not unanswered but unsolved. I got very kind answers at that time but my trouble is still there.

I updated to XUbuntu 12.10 and LibO was updated too in my VIT (Venezuelan brand) notebook. Settings are Venezuelan Spanish in OS and LibO as well. Interfaces, command syntax, Calc functions, spellcheck and everything works great in Spanish as usual

I tried to update LibO help file via console (sudo apt-get) but it answers help file ES is in its most recent version

Language settings in LibO are ok as far as I know (everything set to default-language Spanish Venezuela). I need to solve this because Spanish syntax differences in Calc functions.

Thanks a lot in advance any help you may give.

Regards from Venezuela

Anfelinux

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-04 19:30:54.713874

Comments

It sounds like you are using the PPA version of LO. I assume you installed the packages libreoffice-help-es and libreoffice-l10n-es?

oweng gravatar imageoweng ( 2013-06-25 03:28:44 +0200 )edit

There are the best function for set the online all setting for solve the issues to usb ports stopped working that the process for batter working given you and upgrade the all version.

Thanos gravatar imageThanos ( 2018-09-10 18:09:02 +0200 )edit

Once a single character whitin LibreOffice has been copied, it's not possible to do an "external" copy&paste. during Development

erjohnwright gravatar imageerjohnwright ( 2019-10-06 13:08:59 +0200 )edit