Ask Your Question
0

impress: stop font size auto changing [closed]

asked 2019-05-28 21:48:48 +0100

cphgn gravatar image

updated 2020-07-20 17:40:45 +0100

Alex Kemp gravatar image

I have seen similar Qs to this, but I have not seen any clear answer

the font size varies across slides according to how many lines of text i have on the slide. If i add another bullet point the font size auto reduces. I absolutely do not want it to do this, it makes it impossible to impose any consistent font size.

please don't suggest changing the font size manually. It will only auto change again as i continue working on the slides. Obviously i want a consistent font size throughout the presentation. Eg i want the font size to be 40 and then it should stay exactly at 40, and not change for any reason

cheers

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by ebot
close date 2019-05-29 16:21:53.575449

Comments

Hi, I had the same question. I am using LO V6.2.6.2 and found out that when you right click on the border of your text box, you have the 'Autofit Text' option. If you un-check it your font size will remain unchanged and be independent from the size of your text box.

Super Busy Daddy gravatar imageSuper Busy Daddy ( 2019-10-14 11:59:56 +0100 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2019-05-29 06:52:09 +0100

ebot gravatar image

This usually happens when you format hard or use foreign files. Select all your text and choose Format>Clear Direct Formatting. In the sidebar (Ctrl + F5) select "Styles". Right click on "Subtitles" and modify the font size on 40.

Even if the text extends beyond the top and bottom, the font size is preserved.

image description

edit flag offensive delete link more

Comments

thanks for the reply. When i right click on subtitles and change the font size nothing happens at all. I tried eg 60 and still there is no change. I'm not sure i'm surprised since it's text and not subtitles. If i go thru the menus: format-character, then it changes, but i do not believe it. Eg changing it to 40 on one slide looks like a diferent size on another slide. Not sure why i tolerate libeoffice sometimes, this is one of those times ....

cphgn gravatar imagecphgn ( 2019-05-29 11:56:21 +0100 )edit

What I have written is not meant to be a selection where you are looking for something out of yourself. I have described a sequence of action. If you can not handle that, that's no problem. Alternatively, you can anonymize and upload a document of yourself in which the desired function does not work. To upload, please edit your question here. There is a symbol (office clip) around e.g. to upload a file. I would look at the document then.

ebot gravatar imageebot ( 2019-05-29 15:05:03 +0100 )edit

i dont understand your reply. I followed your instructions exactly, as i said, and they did not work, also: as i said

i hope another resonds to my query

thanks

cphgn gravatar imagecphgn ( 2019-05-29 15:22:27 +0100 )edit

OK, then we should come back to the basics. Which OS and LO version do you use?

Sorry, unfortunately I can not look at your PC.

ebot gravatar imageebot ( 2019-05-29 15:33:22 +0100 )edit
0

answered 2019-05-29 16:12:18 +0100

cphgn gravatar image

i think i figured it out: right click on the text box on the slide that contains the text, choose "position and size" and then check both boxes "fit width to text", and "fit height to text". Then all text (ctrl A), then from the drop down menu: format - character - [select font size]. Then when i add another line of text the font size doesn't auto shrink.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2019-05-28 21:48:48 +0100

Seen: 1,704 times

Last updated: May 29 '19