Ask Your Question
0

Calc black rectangles instead of A, B, C or 1 2 3 in headers and labels

asked 2019-06-01 17:06:58 +0200

Begtech gravatar image

I just installed LibreOffice 6.1.6.3 (x64) on a windows 7 (64 bit) machine. Libreoffice 5.3.6 had been on the machine before and did not have the "black rectangles" problem (but lacked that new load sheet from cvs feature).

I wanted the latest and greatest and to get rid of any past mistakes, so I un-installed LibreOffice 5.3.6 with the windows software manager before I installed 6.1.6.3.

There is a problem with rendering a calc sheet. Randomly, the column header letters appear as unreadable black rectangles, as do the row header numbers, as do various menu items (including help and version) as do labels on different worksheets. Resizing the calc window seems to repeatably clear up and reproduce the problem. Clicking to bring the item in focus has made the label display properly so far.

I went into safe mode and had the same results.

I am using an Nvidia Quadro K4000 graphics card in a Dell Precision T1500 machine. The same result has been obtained on two separate nearly identical machines. These machines are not connected to the Internet.

Any suggestions on how to make this annoying new "feature" go away?

Thank You for a good product, I like many of the upgrades.

edit retag flag offensive close merge delete

Comments

Please test with a clean profile Menu/Help/Restart in Safe Mode.

m.a.riosv gravatar imagem.a.riosv ( 2019-06-01 17:12:31 +0200 )edit

Yes, I did that and there was no improvement.

Begtech gravatar imageBegtech ( 2019-06-01 17:24:54 +0200 )edit

Are you using OpenGL? If so, try turning it off & restarting Calc.

BigRAl gravatar imageBigRAl ( 2019-06-01 18:45:18 +0200 )edit

Thank you BigRAI!

I had no Idea what OpenGL was.

Libreoffice was not using OpenGL, tools;options;view;use openGL for all rendering. I decided to try turning it on since there was nothing to lose, and so far everything looks a lot better. This machine has things like AutoDesk and ParaView on it, so it may be set up to prefer OpenGL.

I will come back after a couple days of testing and see if it is fixed.

Begtech gravatar imageBegtech ( 2019-06-01 21:54:58 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-06-02 01:30:06 +0200

Begtech gravatar image

tools;options;view;use openGL for all rendering. Turned on OpenGL. Think it is fixed. Thanks BigRAI--I don't apparently have enough points to up-vote you.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-06-01 17:06:58 +0200

Seen: 14 times

Last updated: Jun 02