Ask Your Question
0

How can I remove the tab before a title? [closed]

asked 2019-06-01 19:05:39 +0100

Rico_fr gravatar image

Hello,

I'm using LibreOffice 6.1.6.3 and am facing an issue in Writer: image description

The problem is with the "a. " title. There is a tab (I think) between the title numbering and the title itself. I don't find how to remove it. It doesn't seem to be part of the chapter numbering, here's what happens when I replace the dot with a space:

image description

How can I remove this tab please? I think it may be from the style, but I can't find where.

Thanks!

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by ebot
close date 2019-06-01 19:40:21.355014

1 Answer

Sort by » oldest newest most voted
0

answered 2019-06-01 19:15:44 +0100

Rico_fr gravatar image

So it's embarrassing (but common), I found the answer already, after one hour of struggle and 10 minutes of posting...

I'm a total noob, so here are my findings explained. Writer considers chapter numbering as numbered lists. Select the title, click the numbering icon on the toolbar, then click "more numbering", then go to the Position tab and look for the "followed by" parameter.

Hope this helps someone, somewhere, someday.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2019-06-01 19:05:39 +0100

Seen: 29 times

Last updated: Jun 01