Ask Your Question

Writer: problems with image and other formats after close/reopen [closed]

asked 2013-06-26 17:27:07 +0100

zweckdement gravatar image

updated 2016-02-19 05:31:14 +0100

Alex Kemp gravatar image

Hi all,

I write a thesis and use tables with 1 column/2 rows for embedding images with a description. Pictures are embedded as characters and aligned to the center in the first row, the second row contains the description. All pictures are embedded in this way, but there are problems with some of them. Some of them have a huge white space below the picture after reopening. The row of the table is "higher" than the picture. After cut&paste it looks as before (picture fits exactly into the row). After reopening it's the same problem again. Furthermore the page format of the first page sometimes is changing. I set it to 'first page', and after any time (not after the first reopening) it is set back to 'standard'.

Does anyone have an idea about that?

Thanks, z.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-19 05:31:57.704252


Please, what is your OS, LibreOffice version, and file type used to save?

m.a.riosv gravatar imagem.a.riosv ( 2013-06-26 22:08:58 +0100 )edit

Of course, sorry. OS is Ubuntu 12.04 64bit, LibreOffice I use odt file type.

zweckdement gravatar imagezweckdement ( 2013-06-27 07:55:08 +0100 )edit

Does no one have an idea? By the way: Paradoxically, switching the UI language to english seems to solve the problem with the tables/pictures. Nevertheless, the format of the first page is sometimes lost after reopening...

zweckdement gravatar imagezweckdement ( 2013-07-07 12:39:16 +0100 )edit

Sorry zweckdement, but maybe no one knows how to identifier/solve the issue. Have you tried with a file from scratch?

m.a.riosv gravatar imagem.a.riosv ( 2013-07-07 13:09:54 +0100 )edit

@zweckdement - what is the file format of your pictures?

ROSt52 gravatar imageROSt52 ( 2013-07-07 14:10:57 +0100 )edit

@ROSt52 Pictures are PNG, except one single GIF image.

zweckdement gravatar imagezweckdement ( 2013-07-08 12:05:41 +0100 )edit

I was editing a document these days and had to do the same things, but I didn't have this problem. Maybe it up to picture format? Is it PNG, JPG or something else? P.S. UI language did solve some problems for me too (using formulas in Calc, but I don't see how it could be related). It would be useful if you can upload your document here

Ljiljan gravatar imageLjiljan ( 2014-01-31 07:27:03 +0100 )edit

1 Answer

Sort by » oldest newest most voted

answered 2014-01-31 04:58:03 +0100

ThomasUnique gravatar image

updated 2014-01-31 06:54:16 +0100

I had the same problem today. Version: Build ID:

I included a picture from a file into a table using insert->picture with the cursor in a table cell. The picture is anchored 'as character' and it set the row height when it was included - before inclusion the row was only one line tall, after it was several lines tall. There is phantom space at the bottom of the image in the cell. You can't delete the apparent extra line, nor reach it by hitting the cursor, as though it is not there. cntl-shft-del deletes the line after the table, not the extraneous phantom one in the cell after the image. There are all zeros for paragraph, picture wrap, and cell border padding.

After reading this post I thought to cut the picture and then just hit paste and put it back in the same spot. Indeed, then the phantom space goes away! .., so I can get my work done. So both, thank you, and yes I confirm there is a problem.

edit flag offensive delete link more


Under v4.1.4.2 you can also save the file after setting the anchor "As Character", exit the file, and re-open the file, and the display will be as expected. It is a rendering issue, but I cannot find an associated bug.

oweng gravatar imageoweng ( 2014-01-31 08:02:57 +0100 )edit

Question Tools



Asked: 2013-06-26 17:27:07 +0100

Seen: 1,126 times

Last updated: Jan 31 '14