Ask Your Question
0

Cannot open multiple files on Macintosh [closed]

asked 2013-06-26 19:15:37 +0200

alanterra gravatar image

updated 2015-11-14 21:38:48 +0200

Alex Kemp gravatar image

In LibreOffice Version 4.0.4.2 (Build ID: 9e9821abd0ffdbc09cd8c52eaa574fa09eb08f2) for Macintosh, I cannot open multiple files in the Finder (or from Path Finder). If I select 2 or more ".ods" documents and either double click or choose cmd-O, I get a message "[filenames] does not exist". I can, of course, open the files one at a time.

I can supply further details, but this seems like a simple bug that many other people should have run into. I can't imagine that there is something particular about my setup that causes this, but if others cannot replicate it, I can experiment.

I haven't reported this as a bug, thinking that this forum is the first place to go.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-11-14 21:39:02.673599

4 Answers

Sort by » oldest newest most voted
1

answered 2013-06-28 22:12:29 +0200

manj_k gravatar image

updated 2013-11-24 01:06:23 +0200

Already reported as
Bug 54264 - FILEOPEN: LO cannot open more than one file at a time from Mac Finder
Status: NEW (regression) VERIFIED FIXED (LibreOffice 4.1.1).

edit flag offensive delete link more
0

answered 2013-06-28 11:22:11 +0200

klokie gravatar image

I see the same bug, using the same build (Mac OS 10.6.8). Suggested answer did not fix it, and I don't think a user should need to change his preferences to open multiple files using an OS-standard procedure. Opening files one at a time works fine - maybe the application is just not parsing file arguments correctly?

edit flag offensive delete link more
0

answered 2013-07-07 20:15:45 +0200

alanterra gravatar image

mariosv this did not fix the problem (and I have user interface enhancements that I cannot live without, so would find this a difficult long-term solution).

manj_k, thanks. I thought I had searched to see if this was already reported, but didn't find this. I'll drop this now and hope for fix soon.

edit flag offensive delete link more
0

answered 2013-06-26 22:22:16 +0200

m.a.riosv gravatar image

Try changing:

image description for open/save

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-06-26 19:15:37 +0200

Seen: 489 times

Last updated: Nov 24 '13