Ask Your Question
0

what level of java is required for 4.0.4 [closed]

asked 2013-06-27 03:01:37 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

libre office 4.0.4 and java

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-02 23:24:06.464475

1 Answer

Sort by » oldest newest most voted
0

answered 2013-06-27 12:15:07 +0200

oweng gravatar image

I am not sure which version of Java is this absolute minimum supported, which appears to be what you are asking. I would imagine LO v4.0.4 supports both v1.6.45 and v1.7.25. It is generally good practice to use the latest version of any Java series in order to reduce the likelihood of security and other issues. It is also important to ensure that the Java architecture used matches that of LO, in terms of whether it is x86 (32bit) or x86_64 (64bit). LO only comes in x86 form for Windows, so your Java must also be x86 in nature.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-06-27 03:01:37 +0200

Seen: 160 times

Last updated: Jun 27 '13